GNS3 ASA setup: Import and configure Cisco ASAv with GNS3

GNS3 ASA setup: Import and configure Cisco ASAv with GNS3

In this video I show you how to download, import and configure a Cisco ASA with GNS3.
Free software worth $200: https://goo.gl/613TUF
VIRL image downloads: https://virl.mediuscorp.com/my-account/
If you have issues with the ASAv images available on VIRL, please see this detailed discussion on what to do: https://www.gns3.com/qa/cisco-com-sto…
Cisco IOS Software Download: https://software.cisco.com/download/n…
GNS3 Download: https://gns3.com/
GNS3 Support (Go here if you need help): https://gns3.com/community

Export images from VIRL: https://www.gns3.com/news/article/exp…

============================
Cisco ASAv configuration:
============================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.254 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.1.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.8

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

============================

subscribe