subscribe

Free CCNA VIRL Labs! Free VIRL Server from DevNet! Labs for CCNA | CCNP | Python | Ansible

Free Cisco CCNA VIRL Labs! Cisco DevNet have labs that you can use to create Cisco VIRL labs for free. In this video, I show you how to access a Cisco VIRL lab for CCNA, CCNP or CCIE Study! There are lots of labs to choose from including SD-WAN, Python, Ansible and many others!

Thank you Cisco for making a such an amazing resource available for free!

Labs:
DevNet Sandbox: NX-OS with 6 VIRL License: http://bit.ly/2zph9fc
DevNet Sandbox: Multi-IOS VIRL (larger server): http://bit.ly/2PPd8ut
VIRL tools and more about VIRL with Hank Preston: https://www.youtube.com/watch?v=S0jfZLobFdU
Original VIRL video on DevNet with Hank Preston: https://youtu.be/S0jfZLobFdU

#VIRL #CCNA #DevNet

Menu:
Overview: 00:10
How to access: 1:35
Lab interface: 2:40
VPN Software download and installation: 2:58
Scheduling / reserving a lab (and issues you may encounter): 4:33
Accessing & connecting to a lab (VPN client): 10:00
Connecting to the VIRL server: 11:00
Creating a lab in VIRL: 12:17
Using topology: 15:00
License issues: 15:40
Upload and use VIRL topology: 15:50
Use Live Visualization and access console ports of devices: 15:37
Configure the Cisco VIRL network: 20:20

Configs:
ASA1:
===================================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.1 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.1.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.2

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

ASA2:
===================================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.2 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.2.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.1

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

R1:
===================================
conf t
host R1
int g0/1
no shut
ip address 10.1.1.1 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.1.1.254

R2:
===================================
conf t
host R2
int g0/1
no shut
ip address 10.1.2.1 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.1.2.254

Latest Videos

Wi-Fi 6 Demo: Samsung S10 and Cisco AP: 802.11ax / wifi 6 kills it!

Wi-Fi 6 Demo: Samsung S10 and Cisco AP: 802.11ax / wifi 6 kills it!

FREE CCNA Lab: Sirius Cybernetics Project - Part 4 - Connecting to the Internet – FreeLabFriday

FREE CCNA Lab: Sirius Cybernetics Project – Part 4 – Connecting to the Internet – FreeLabFriday

My Birthday Giveaway

My Birthday Giveaway!

CCNA Mentorship Giveaway! Last Chance!

CCNA Mentorship Giveaway! Last Chance!

Network Engineers are Developers! No more excuses.

Network Engineers are Developers! No more excuses.

FREE CCNA Security Lab: Configuring a Site-to-Site IPsec VPN for the ccna exam

FREE CCNA Security Lab: Configuring a Site-to-Site IPsec VPN for the ccna exam

The top 10 skills Network Engineers need to learn in 2019!

The top 10 skills Network Engineers need to learn in 2019!

CCNA Mentorship Giveaway! Do you want to get your CCNA in 2019?

CCNA Mentorship Giveaway! Do you want to get your CCNA in 2019?

CCNA Routing Troubleshooting Quiz Question: Can you answer this ccna quiz question?

CCNA Routing Troubleshooting Quiz Question: Can you answer this ccna quiz question?

FREE CCNA Lab: Sirius Cybernetics Project Part 3: Basic Security - FreeLabFriday

FREE CCNA Lab: Sirius Cybernetics Project Part 3: Basic Security – FreeLabFriday

CCNA Dynamic Trunking Protocol (DTP) Quiz: Can you answer the ccna quiz questions?

CCNA Dynamic Trunking Protocol (DTP) Quiz: Can you answer the ccna quiz questions?

Custom Symbols in Packet Tracer - make your packet tracer labs look amazing!

Custom Symbols in Packet Tracer – make your packet tracer labs look amazing!

Are you serious about passing your CCNA exam in 2019? CCNA Mentorship | Boson ExSim NetSim | Jobs

Are you serious about passing your CCNA exam in 2019? CCNA Mentorship | Boson ExSim NetSim | Jobs

Which Network Automation Tools should I learn? Python, Ansible, Genie and more: Tool Chest

Which Network Automation Tools should I learn? Python, Ansible, Genie and more: Tool Chest

Free CCNA Labs: Managing Cisco IOS Devices: Can you get 100% for this ccna lab?

Free CCNA Labs: Managing Cisco IOS Devices: Can you get 100% for this ccna lab?

GNS3 version 2.2: Jeremy Grossmann tells us about the amazing new version of gns3!

GNS3 version 2.2: Jeremy Grossmann tells us about the amazing new version of gns3!

Genie makes all your network automation wishes come true (most of them)! Hank Preston explains.

Genie makes all your network automation wishes come true (most of them)! Hank Preston explains

FREE CCNA Lab: Sirius Cybernetics Project Part 2: Initial Router setup

FREE CCNA Lab: Sirius Cybernetics Project Part 2: Initial Router setup

CCNA Quiz: The OSI model with Wireshark captures. Can you answer these quiz questions?

CCNA Quiz: The OSI model with Wireshark captures. Can you answer these quiz questions?

Free CCNA Labs: Implementing PPPoE Connections:: Exam Prep with Brian Gallagher

Free CCNA Labs: Implementing PPPoE Connections:: Exam Prep with Brian Gallagher