subscribe

Free CCNA VIRL ASAv Labs! Use only your web browser to access cloud ASA labs! CCNA | CCNA Security

Free Cisco ASAv VRIL Labs! Studying CCNA or CCNA Security? Need an ASA? Or IOSv router, or IOSvL2 switch? Cisco dCloud allows you to create and use Cisco VIRL labs for free. In this video, I show you how to access a Cisco VIRL lab for CCNA, CCNA Security, CCNP or CCIE Study! There are lots of labs to choose from including SD-WAN, Python, Cisco DevNet and many others!

Thank you Cisco for making a such an amazing resource available for free!

Menu:
Reserve a VIRL lab that contains ASAs: 1:11
Start Lab and build VIRL topology: 5:05
Start the simulation and access the device consoles: 8:21
Copy and paste configurations to VIRL devices: 12:39
Test lab: 17:15
Build bigger labs: 19:17

Link: https://dcloud.cisco.com/
Previous dCloud Video: https://youtu.be/TmGNtvh1eeY
How to backup and restore configs: https://youtu.be/ivPL6_NHG34
Support: https://dcloud-cms.cisco.com/help/cisco-dcloud-support
Interview with dCloud Steve: https://youtu.be/9tNrBLZdoMM

Configs:
ASA1:
===================================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.1 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.1.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.2

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

ASA2:
===================================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.2 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.2.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.1

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

R1:
===================================
conf t
host R1
int g0/1
no shut
ip address 10.1.1.1 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.1.1.254

R2:
===================================
conf t
host R2
int g0/1
no shut
ip address 10.1.2.1 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.1.2.254

#ASA #VIRL #ASAv

Latest Videos

Wi-Fi 6 Demo: Samsung S10 and Cisco AP: 802.11ax / wifi 6 kills it!

Wi-Fi 6 Demo: Samsung S10 and Cisco AP: 802.11ax / wifi 6 kills it!

FREE CCNA Lab: Sirius Cybernetics Project - Part 4 - Connecting to the Internet – FreeLabFriday

FREE CCNA Lab: Sirius Cybernetics Project – Part 4 – Connecting to the Internet – FreeLabFriday

My Birthday Giveaway

My Birthday Giveaway!

CCNA Mentorship Giveaway! Last Chance!

CCNA Mentorship Giveaway! Last Chance!

Network Engineers are Developers! No more excuses.

Network Engineers are Developers! No more excuses.

FREE CCNA Security Lab: Configuring a Site-to-Site IPsec VPN for the ccna exam

FREE CCNA Security Lab: Configuring a Site-to-Site IPsec VPN for the ccna exam

The top 10 skills Network Engineers need to learn in 2019!

The top 10 skills Network Engineers need to learn in 2019!

CCNA Mentorship Giveaway! Do you want to get your CCNA in 2019?

CCNA Mentorship Giveaway! Do you want to get your CCNA in 2019?

CCNA Routing Troubleshooting Quiz Question: Can you answer this ccna quiz question?

CCNA Routing Troubleshooting Quiz Question: Can you answer this ccna quiz question?

FREE CCNA Lab: Sirius Cybernetics Project Part 3: Basic Security - FreeLabFriday

FREE CCNA Lab: Sirius Cybernetics Project Part 3: Basic Security – FreeLabFriday

CCNA Dynamic Trunking Protocol (DTP) Quiz: Can you answer the ccna quiz questions?

CCNA Dynamic Trunking Protocol (DTP) Quiz: Can you answer the ccna quiz questions?

Custom Symbols in Packet Tracer - make your packet tracer labs look amazing!

Custom Symbols in Packet Tracer – make your packet tracer labs look amazing!

Are you serious about passing your CCNA exam in 2019? CCNA Mentorship | Boson ExSim NetSim | Jobs

Are you serious about passing your CCNA exam in 2019? CCNA Mentorship | Boson ExSim NetSim | Jobs

Which Network Automation Tools should I learn? Python, Ansible, Genie and more: Tool Chest

Which Network Automation Tools should I learn? Python, Ansible, Genie and more: Tool Chest

Free CCNA Labs: Managing Cisco IOS Devices: Can you get 100% for this ccna lab?

Free CCNA Labs: Managing Cisco IOS Devices: Can you get 100% for this ccna lab?

GNS3 version 2.2: Jeremy Grossmann tells us about the amazing new version of gns3!

GNS3 version 2.2: Jeremy Grossmann tells us about the amazing new version of gns3!

Genie makes all your network automation wishes come true (most of them)! Hank Preston explains.

Genie makes all your network automation wishes come true (most of them)! Hank Preston explains

FREE CCNA Lab: Sirius Cybernetics Project Part 2: Initial Router setup

FREE CCNA Lab: Sirius Cybernetics Project Part 2: Initial Router setup

CCNA Quiz: The OSI model with Wireshark captures. Can you answer these quiz questions?

CCNA Quiz: The OSI model with Wireshark captures. Can you answer these quiz questions?

Free CCNA Labs: Implementing PPPoE Connections:: Exam Prep with Brian Gallagher

Free CCNA Labs: Implementing PPPoE Connections:: Exam Prep with Brian Gallagher