Cisco ASAv 9.7.1 with GNS3 – use VIRL 1.3 images in your GNS3 topologies running on Windows

Cisco ASAv 9.7.1 with GNS3 – use VIRL 1.3 images in your GNS3 topologies running on Windows

Cisco have released version 1.3 of VIRL. Download the Cisco ASAv 9.7.1 from the VIRL portal and import into GNS3.

VIRL 1.3 Release notes: https://learningnetwork.cisco.com/docs/DOC-33132

VIRL webinar (#VIRL August 2017 Webinar: VIRL PE 1.3 Release Overview and Demo): https://youtu.be/-0EFp4aD4fY

This release includes major technology updates to the underlying infrastructure on the VIRL server. While most of these changes will be invisible to you when you are working with VIRL PE from VIRL’s web-based editor, the UWM, or VM Maestro, they have an impact on every simulation that runs in VIRL. This release also includes bug fixes, updated reference platforms, and some enhancements and changes since the VIRL 1.2.83 release. The following topics will be covered:

• New installation options (1-interface and 5-interface images)
• Changes to networking transparency defaults
• Updated UWM page organization
• Removal of LXDE graphical desktop on the VIRL server.
• Enforcement of the single user restriction
• New Installation tool for assigning static IP addressing
• Updated Cisco router VMs: IOSvL2, CSR1000v, and NX-OSv 9000

============================
Cisco ASAv configuration:
============================
interface GigabitEthernet0/0
nameif outside
security-level 0
ip address 8.8.8.254 255.255.255.0
no shut
!
interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.1.1.254 255.255.255.0
no shut

route outside 0.0.0.0 0.0.0.0 8.8.8.8

object network obj_any
subnet 0.0.0.0 0.0.0.0
nat (inside,outside) dynamic interface

policy-map global_policy
class inspection_default
inspect icmp

============================
Get $200 worth of network software for free here: https://goo.gl/613TUF

subscribe